Home Forums Virtue Theme Home Layout widgets not showing in some browsers.

This topic is: not resolved
In Progress
Posted in: Virtue Theme  
  • November 23, 2017 at 2:04 am #169182

    Hello Ben & Co. I’m having a problem with some of the home layout widgets not showing on home page for some browsers. I think its a cache issue. I use Cloudflare Pro Plan so I have a couple thing enabled. I also at one point had Comet Cache installed but deactivated it because it was affecting Woocommerce cart meaning sometimes I add stuff to cart and it would be empty when I click on the cart. I installed WP Super Cache but had the same issue. Each time I use one of those plugin sometime I realize my home page widgets don’t show and my sort feature in the shop or product categories don’t work. The Home widget will show up if I use a fresh browser or clear browser cache sometimes but its not consistent. I know sometime these cache plugins alter the htaccess file and I do see cache entries in my htaccess file but not too sure how to edit those out without causing problems. I did the Pingdom Website Speed Test and see several issues. Please let me know if you need admin access. We have major Black Friday Sales starting tomorrow evening so I am trying to figure this out before then. If not I may have to address the problem after this weekend.

    Thanks.

    Sorry, this forum is for Premium customers only. Please Login to continue

    If you are using a free theme you can access support on wordpress.org by searching for the free theme and using the support tab.