Forum Replies Created

Viewing 20 posts - 1 through 20 (of 44 total)
  • November 9, 2018 at 8:36 am #206987

    Hi Kevin,

    That’s great, all sorted.

    Thanks,
    Charlotte

    November 5, 2018 at 4:42 am #206436

    Hi Ben,

    Thanks for getting back to me and I have swapped out that plugin for your Kadence Woo Extras which works really nicely.

    Kind regards,
    Charlotte

    November 3, 2018 at 8:08 am #206355
    This reply has been marked as private.
    October 18, 2018 at 2:25 am #204624

    Hi Ben,

    Thanks for your reply – we have hidden the text on mobile which works well for our client.

    Thanks again,

    October 17, 2018 at 9:40 am #204526
    This reply has been marked as private.
    October 17, 2018 at 2:41 am #204497

    Hi Ben,

    Thanks very much for sorting that.

    Kind regards,
    Charlotte

    October 16, 2018 at 2:41 am #204376
    This reply has been marked as private.
    October 11, 2018 at 10:20 am #203952

    Hi Ben,

    I’ve deactivated all optimisation plugins but still not showing?

    Thanks,
    Charlotte

    October 10, 2018 at 2:20 am #203784

    Hi Ben,

    Turned off Autoptimize but still not working.

    Thanks,
    Charlotte

    October 8, 2018 at 10:33 am #203604

    Hi Kevin,

    I am not seeing anything but a grey box my end on that banner section? https://thelittlecarnivorecompany.co.uk/contact-us/

    Kind regards,
    Charlotte

    October 4, 2018 at 2:39 pm #203376

    Hi Ben,

    My hosting provider finally resolved the problem by doing the following:

    Changed PHP version from 7.0 to 7.2 and increased the settings on that version as much as I could and it went through, I also enabled opcache which should help with speeds.

    Thanks for all your help.

    Kind regards,
    Charlotte

    October 1, 2018 at 8:33 am #202974

    Hi Ben,

    I appreciate your help with this and I realise this is most likely a server issue. My hosting provider are looking into it for me but they need to know the file size of the upload demo content? I think they will then raise the upload limit to accommodate it temporarily.

    Thanks,
    Charlotte

    September 20, 2018 at 5:15 am #201944

    Hi Ben,

    Thanks for getting back to me. I am a little reluctant to give access to my server as I have a number of other client websites on there. My hosting provider has asked, is it possible for you to upload it to your file manager so they can try that?

    I not will see if they can create a login to provide access to only one subscription.

    Kind regards,
    Charlotte

    September 18, 2018 at 7:38 am #201755

    Hi Ben,

    Yes I have removed them from child theme as it did indeed seem to cause problems. If I ever did need to do some customisation on those templates though would that likely cause the same issue moving forwards?

    Thanks,
    Charlotte

    September 18, 2018 at 7:37 am #201754
    This reply has been marked as private.
    September 17, 2018 at 10:48 am #201669

    Hi Ben,

    Tried removing the templates from child but made no difference. Updated WordPress and all working again now so looks like it was that!

    Thanks all.

    September 17, 2018 at 10:44 am #201668

    Hi Ben,

    But our meta description was set as we are using Yoast SEO and this was all completed before the site was launched. There is also a meta in the header as well just to make double sure. It seems Google chose to ignore that meta and select it’s own which then gave the above result, very odd. This only happened recently as the site has been live for sometime with the correct meta showing previously.

    Thanks for looking into it anyway.

    Kind regards,
    Charlotte

    September 17, 2018 at 10:09 am #201653

    Hi Hannah,

    Any update in this one? Is there another way to important demo content without the importer?

    Just to confirm my host has said the following On your account the PHP version is set to 7.2, the PHP memory limit is at 512M and the upload max filesize is set at 1G.

    Thanks,
    Charlotte

    September 17, 2018 at 10:07 am #201650
    This reply has been marked as private.
    September 17, 2018 at 10:03 am #201649

    Thanks, here it is https://i.postimg.cc/wT5JtnS2/Screen_Shot_2018-08-31_at_14.18.18.png

    Kind regards,
    Charlotte

Viewing 20 posts - 1 through 20 (of 44 total)