Forum Replies Created

Viewing 20 posts - 1 through 20 (of 631 total)
  • February 1, 2019 at 2:46 am #215263

    So to answer my own question:

    it is the defer setting in Fast Velocity Minify that “kills” the header script (please see screenshot: https://ibb.co/KbWWj8y).

    1. If i want to keep that defer setting, can i insert the script somewhere else where it is not affected?
    2. If i set the blacklist option (screenshot), what file should be excepted?

    February 1, 2019 at 1:52 am #215260
    This reply has been marked as private.
    January 21, 2019 at 1:08 pm #213965

    1) Logo – i understand what to do

    2) i know it’s css, i assumed it has to do with some google font loading. How can i tell witch plugin loads it?

    3) i misunderstood Cache TTL = none

    4) i thought you might say WP Rocket – i’m waiting to have the budget for it.

    Thank you for your time

    January 21, 2019 at 9:08 am #213923

    Hi Alex,

    try Conditional Menus by Themify, it’s far better and also updated

    Hope it helps,
    B.Anders

    January 21, 2019 at 6:19 am #213911
    This reply has been marked as private.
    January 14, 2019 at 1:14 pm #213282

    Thank you Ben, i missed those.. my Custom CSS is geting to big.
    Sidequestion: is there a a good advice on what to do with the Custom CSS after i deliver the projekt? Like making it a file in the Child Theme or any other practice i’m not aware of?

    I ended up making a custom menu structure that pulls the child categories in the menus, so i will ditch the filters after all. I only started a few hours ago to redo the whole structure.

    Thank you

    January 14, 2019 at 10:58 am #213258

    Hi Hannah,

    1) sorry, no – the sub-items from “Rückschau” are still to the left. If i remove your (or my) CSS the subitems are aligned but the whole menu gets that padding left

    2) i need to make the hierarchy clearbecause one should see the difference between sub items and su-sub items. I would at least insert some padding left to make it more of a tree view. I use lines if there’s no class to target them.

    3) ok

    January 13, 2019 at 11:11 am #213177
    This reply has been marked as private.
    January 13, 2019 at 11:09 am #213176
    This reply has been marked as private.
    January 12, 2019 at 12:09 pm #213127

    Hallo Daniel,

    i’d also love to have a nice Form Builder from Kadence and i would generally only use Kadence Software if that would be possible, but i’m sure Ben’s To Do list is pretty long. Meanwile check the Caldera Forms, it’s the best that i could find, offering even Conditional logic in the free version. Also very reliable and easy to use, almost no learning curve.

    Tschüß

    January 10, 2019 at 8:36 am #212871

    ohh, block … should have figured it out :((

    thank you

    January 9, 2019 at 4:33 pm #212806
    This reply has been marked as private.
    January 9, 2019 at 3:41 pm #212792

    Was full of hope for a minute, but it does the same. Has to be something i’m missing.

    Next I’ll try the way it is described on https://videojs.com/getting-started/ > the CDN version

    Can i load the scripts in header through theme header & footer scripts? Because i see one script in the example is loaded in the body.
    How would that look like?

    January 9, 2019 at 12:52 pm #212764
    This reply has been marked as private.
    January 9, 2019 at 12:47 pm #212763

    Thank you, the WPML switcher is ok now.

    On the second menu: i pasted the wrong link. Sooorry!
    That is actually the only page without a second menu, just the filter.

    Please just klick on any other menu item to see the actual second menu.
    Tested in IE11 on W10 and it’s centered. I applied (!important) to all CSS but it still gets overwriten in ascend.css

    January 9, 2019 at 12:28 pm #212754
    This reply has been marked as private.
    January 9, 2019 at 7:04 am #212670

    Hi Hannah,

    unfortunately it is not applying but this suddenly becomes less important.

    The site owner (institution) says that the second menu is not aligned left. They have on all computers W8.1/IE11. I tried to reproduce this on my old laptop also on 8.1/IE11 but this site crashes the browser (while other sites, also on Ascend, don’t). Can you maybe test this and help correct?

    Thank you

    January 8, 2019 at 11:28 am #212589
    This reply has been marked as private.
    December 28, 2018 at 2:36 pm #211707

    Hi Ben,
    directly selecting the element, woks fine and i understand that the last elements are hidden on the shop page but i use the filter on the other product category page where i don’t have anything hidden in the filter. I can see the “li” 4 times in the html and i can see the last-child css on the last li element when i select it in inspector, so i targeted the right element just it is not applying.
    I was just puzzled and thought i got the syntax wrong. For now I’ll hide it by directly selecting the menu item but I have to do more digging and learning.

    Thank you for your help.

    December 28, 2018 at 9:45 am #211663

    Thank you Hannah, it works!
    I didn’t think of the 100% left 🙁

    Can you also look why this is not applying:
    .filter-set > li:last-child:after {display: none;}

Viewing 20 posts - 1 through 20 (of 631 total)