Forum Replies Created

Viewing 20 posts - 501 through 520 (of 545 total)
  • November 29, 2014 at 1:33 am #23826

    i try all browser all the time and i refresh with CTRL+F5 to load the page without cache
    disabling the fancy scroll didn’t do anthing except for the style of the bar. It is still visible on top of
    everything on the homepage only.
    The space under the footer is also pretty nasty.
    how can i help you to help me?

    Thank you for taking the time,
    B.

    November 27, 2014 at 12:27 pm #23703

    Hi Ben,

    perfect on all pages except homepage – the background of the scrollbar remains visible
    – here a pic:

    – when scrolling down, the header jumps at some point over the background of the scroll bar,… hope you see it too or i’ll make a video 🙂
    – black nice rounded scroll bar hides on all pages inclusive homepage how it should

    Cheers,
    B

    November 26, 2014 at 11:38 pm #23661

    Hi,
    can you also see that white space under the footer or do i have some strange problem here ?
    And that navigation bar on the right is really nasty and pushing my header to the left as i scroll.

    Thanx,
    B.

    November 26, 2014 at 1:12 pm #23629

    So option number two it will be.
    Does page builder with added gallery widget add to the load time/procesor load of a page ?
    Should one use just simple gallery inserting in the page ?

    Thank you,
    B

    November 26, 2014 at 1:00 pm #23622

    I understand and so i did. I was hoping to have all the thumbs of all fotos on the grid page not just 1 featured image of each category.

    Another approach: i don’t mind inputting image by image as portfolio items. In this scenario the portfolio grid page looks great and is organized/filtered. Problem is that when clicking on a thumbnail it goes to the page of the portfolio item. Can we somehow make it show like a gallery item and continue viewing the pictures in that category?

    B.

    November 26, 2014 at 12:39 pm #23615

    Hey Ben,
    you are saying to insert a gallery in the portfolio item, but then on the Portfolio grid page i can’t see the pictures in the gallery, only the featured image that is set to the portfolio item, or is there a way arround it ? Made some example here: http://o-zen.de/portfolio/

    I also didn’t find what “Image List” and “Image List style 2” in the Project Options of the Portfolio does.

    Thank you,
    B

    November 26, 2014 at 9:05 am #23576

    Hey, here is another small issue…
    When i reload a page (except home) a white space is under the header.
    It disapeares as i scroll down and doesn’t show again, but ruins a bit of the first impression

    Thank you,
    B

    November 26, 2014 at 2:39 am #23557

    Ohh this is not good, sorrrry.
    In IE on the home page the sidebar background appears on mouse movement and disapears if you stay still, on all other pages background and navigation bar are permanently visible and grey/black; the navigation background looks diferent on home page from the rest.

    On Firefox the unstyled classic background of the navigation sidebar stays permanent on top everywhere, even on top of the header until i scroll down. The navigation bar – the one you can drag- is not visible at all.
    Bonus: some huge white space appeared under the footer.

    Chrome is similar to IE
    Is there some CSS that conflicts? I also added a js line in a footerwidget for anchor-movement and positioning.

    Nice would be to have only the rounded black small navigation bar without any background, all time visible – on all pages.

    Thank you,
    B.

    November 26, 2014 at 1:32 am #23555

    Hi,

    tryed IE, Chrome and Firefox. Clearing cache, hard-reloading with CTRL+F5, CTRL+SHIFT+F5, etc.
    IE is the only one not showing that bar.
    In Chrome and Firefox the navigation bar on the right (the old style, not the black rounded) remains on top of the page
    … and this is only on the homepage. Smells like some css ?

    Thanx,
    B.

    November 25, 2014 at 3:58 am #23417

    Hi Hannah,

    padding bottom is ok, but now the navigation bar on the right is all the time visible and kinda ugly

    Thank you,
    B.

    November 19, 2014 at 1:54 pm #22964

    Hi,

    the Revolution slider is set to FULL SCREEN. Also tryed FULL SCREEN ALIGN and FORCE FULL WIDTH on and off.
    In your example i can also drag the browser hight over the arrow, but it resizes automaticaly a few seconds after i let the mouse go.
    On my slider i have to hit refresh for the arrow to reposition.

    B.

    November 19, 2014 at 1:48 pm #22960

    TY, it was the padding of the paralax

    November 18, 2014 at 11:30 am #22879

    Thanx, worked great only turning full width off.

    Please help again: i can’t position the 50weihnachten.png image on the middle paralax to the bottom of the parallax.
    I insert a lot of space befor the image but it never ritches bottom !?!

    B.

    November 18, 2014 at 10:09 am #22871

    1. i have to learn a bit more ’till i can use that

    2. the slider is full screen now but the arrow doesn’t move if i resize only the hight of the browser. It only moves when resizing width and stays visible only if you mentain a certain proportion of the window.

    4. setting a negative value on the revolution slider bottom pozition solved point 4

    5. 🙁

    Thank you,
    B.

    November 18, 2014 at 8:10 am #22854

    Hi,

    arrow is beautifull, thank you.

    check out this pick, the navigation bar disapears to quick for capture but you can see it’s white background on the right that i refer to:

    navigation background bar

    if i resize the browser it disapears, but after refreshing the browser it’s there again
    … and sorry for missunderstandings, english is only my 3. language

    B.

    November 18, 2014 at 4:26 am #22830

    Hey,

    just checked: the sidenav-background issue is only on firefox – white background remains after u refresh while watching the slider

    but the go-top arrow is missing in IE also – when i scroll max to bottom
    if u still can see it, hit refresh wile you are watching the bottom slider

    B.

    November 18, 2014 at 3:57 am #22822

    I found that css in some older post, tryed it out and it was cool at first.
    Figured out too late what it was doing… but i’m learning.

    Back on Revolution:

    – i discovered that the side navigation bar background is visible on the sliders – it is set to transparent
    hit refresh if that doesn’t happen at first. Also after resfresh the “go top” arrow is missing.

    – and do you know a way to not start the slider unless it is focused ?
    the slider at bottom tells a short story, but to the time i scroll down it is allready on slide 2 or 3

    Thank you
    B.

    November 18, 2014 at 12:28 am #22796

    fixed some of the problems with:

    .kad-header-style-three #nav-main ul.sf-menu > li > a {
    overflow: hidden;
    padding-top: 10px;
    }
    .kad-header-style-three .sf-menu li a i {
    font-size: 28px;
    display: block;
    position: absolute;
    margin-right: 0;
    width: 100%;
    text-align: center;
    left: 0;
    top: -15px;
    vertical-align: bottom;
    line-height: inherit;
    height: 100%;
    }
    
    @media (max-width: 1200px) {
    .kad-header-style-three #nav-main ul.sf-menu > li > a {
    padding-left: 10px;
    padding-right:10px;
    }
    }

    still, would love to have the gap between logo and menu items reduced if possible

    Thanx, B.

    November 17, 2014 at 1:16 pm #22747

    LOL didn’t see the widget, but the visual editor does the same as the text widget.

    TY

    November 17, 2014 at 8:53 am #22721

    Hi,

    happened to me once too. See here:
    http://www.themepunch.com/home/plugins/wordpress-plugins/revolution-slider-wordpress/revolution-slider-error-slider-with-alias-not-found/

    …just write in the title and alias of the slider again, check u use no pause, it should do the trick

    good luck,
    B.

Viewing 20 posts - 501 through 520 (of 545 total)