Forum Replies Created

Viewing 20 posts - 1 through 20 (of 438 total)
  • November 15, 2018 at 2:50 pm #207598

    Hi Hannah,

    Great do you confirm it and also that I can grab the whole html page code and modify it. Because usually I work in Text mode not using the visual tab.

    Regards,
    Angelo

    November 15, 2018 at 7:56 am #207535

    Hi Hannah,

    Thanks a lot. I will try to make a local copy of my website, so I can test it. Anyhow, if I uninstall the classic editor and I don’t edit the old post they keep being the same aspect, but I cannot clone an old post to make a similar new one. That’s true?

    Thanks
    Angelo

    November 14, 2018 at 2:57 pm #207487

    Hi Ben,
    Do you mean that the frontside keeps looking as always and only when I edit old or new post I will affect the appearance?
    Because I installed the Classic Editor and the plugin that prevent the Gutenberg installation but my doubt was only related to the appearance of old posts.
    It doesn’t matter to learn a new way of editing the posts that’s part of modernization, just I don’t want to put hands on oldest content because it’s a huge quantity. Also, my clients are scared of this innovation because their sites have a plenty of posts too.
    Thanks, for your answer.

    Angelo

    November 13, 2018 at 11:13 am #207327

    Hi Hannah,
    I wish you and all the team is fine.
    I read the post you suggest me but it didn’t solve my simple question.
    With the release of WP 5.0 does my actual content being mingled or what can happen?
    Of course, I installed the Classic Editor and also the plugin to prevent automatic update, but it would be nice to understand what will happen to my old post created with old editor and your theme? Do I lose the whole custom settings? Do my post being messed? Because I have a plenty of posts more than 2000 and it would be a nightmare to review each of them.
    Thanks for giving me a better replay.

    Regards,
    Angelo

    November 5, 2018 at 6:32 am #206438

    Hi Ben,
    You are right, it’s confusing.
    I would like to have full height with one slider but it’s impossible because PC and Mobile are used in different position by user. So I understood I can create different slider and use the theme options to set these sliders.
    At the moment, the client is satisfied the same even isn’t correctly deployed. Let’s go on. When I set both sliders if I have difficult to achieve the result I will contact you again.
    Please, mark this post as resolved.
    Excuse me for the confusion, I have a plenty of things to solve in a while, so happen to be confusing.
    Thanks
    Angelo

    November 1, 2018 at 11:06 am #206216

    Hi Ben,
    The problem it’s simple. I would like to have full height in both PC and mobile. But of course, I also need to show the whole claim.
    So that’s my main problem. It would be good having two different slider for PC and mobiles. How I can achieve for the mobile the mock up I showed you? To create a slider for mobile do I have to seactivate the full height and selecting aspect ratio or what? And what about the transparent header settings on mobile? I need sticky header on mobile too.

    Thanks
    Angelo

    October 31, 2018 at 5:06 pm #206146

    Hi Ben,
    sorry for the delay but I tried to make it easier to achieve for both. How the slide have horizontal development in origin and so they will be for PC, I made a new mock up in portrait for mobile.
    Please, let me know if something is wrong. Here’s the mockups and the original slides to compare.
    I suppose it’s easier to achieve, I tried deactivating the transparent header and the full height but I didn’t get this result and I prefer do not create other issues.

    https://www.ecomuseopaesaggiolomellino.it/repository/mockup1.jpg

    https://www.ecomuseopaesaggiolomellino.it/repository/mockup2.jpg

    https://www.ecomuseopaesaggiolomellino.it/repository/SlideCastello_di_Frascarolo2.jpg

    https://www.ecomuseopaesaggiolomellino.it/repository/NewVersion018Slide2000x873.jpg
    Thanks.
    Angelo

    October 25, 2018 at 4:29 pm #205368

    Hi Ben,
    My internet connection is lagging and often broke up, so the file wasn’t transferred at all. I fixed it.
    Please, let me explain because we have to find a solution that works fine for both of us.

    You told me that responsive design crops pictures according to screen size, so making many attempts I found out a compromise between desktop and mobile landscape mode. The slide with a claim or written text to be readable in any screen size have been designed in a way that the whole important part was centered in any screen. It worked till some updates ago. Actually, in mobile landscape mode it is not shown as usually but it appeared once mingled and another time correctly shown. So as I already told it seems was something wrong on resizing and is not the meaning or white space yes or not. I added such a white/empty space to supply the responsive cropping actitud and having the claim always shown in any screen size.
    I wish do you understand my explanation. I want to have full height turned on but to understand why at any refreshing of the page the size changes.
    That’s all. It doesn’t matter if a bit of white is shown or not in the mobile screen but to understand how the slider works, so I can squeeze the main claim in the correct place.
    Here’s the links working now
    https://www.ecomuseopaesaggiolomellino.it/CestaNatale2018Slide2000x873.jpg
    that’s the mockup https://www.ecomuseopaesaggiolomellino.it/mockup2018.jpg

    Thanks for your patience and support.
    Angelo

    October 21, 2018 at 8:02 pm #204900

    Hi Ben,
    Sorry. As usual I make a confusion.

    Well, following your previous teachings about responsive meaning I created for my client a carousel with slides 2000×873 px, so they could show fine in different screen size. Castles of course look better because they are centered in picture. Then, I needed to show some announcements, so I created a same size slides but with the Ad claim centered and empty white around considering a PC screen size 1024x760px; it also looked fine in mobile too in landscape position.
    This year I took the old pictures to create new one with updated 2018 date but as you saw from my previous shot they appeared cropped and every time I cleared the cache it changed the cropping. So I supposed it was something on resizing module of Kadence Slider.

    What I need is to show entirely the picture you see at center without the white spaces in this link https://www.ecomuseopaesaggiolomellino.it/CestaNatale2018Slide2000x873.jpg
    that’s the mockup https://www.ecomuseopaesaggiolomellino.it/mockup2018.jpg

    Regards,
    Angelo

    October 18, 2018 at 3:03 pm #204674

    Hi Ben,

    Please, let me understand if I’m wrong but I believe not.
    Take a moment to understand my issue.
    When I wrote at beginning I told you that I used the same slide size of last year 2017 that worked correctly because I set a lot of empty space around the main subject in the centre.
    I’m quite sure that issue is in kadence slider resize module and you can see the 4 shot attached.
    The same pictures used before with same settings now appears correctly and a second time after refreshing and cleaning the cache appear differently.
    Please, don’t say again I’m wrong because I understood your explanation and since last year I created the slide in a way that the main topic was shrunk in the middle/centre.
    That’s something related to the slider and I am not a developer to point at the part of code to investigate.

    https://www.ecomuseopaesaggiolomellino.it/Screenshot_20181018-154715.png

    https://www.ecomuseopaesaggiolomellino.it/Screenshot_20181018-154720.png

    https://www.ecomuseopaesaggiolomellino.it/Screenshot_20181018-154726.png

    https://www.ecomuseopaesaggiolomellino.it/Screenshot_20181018-154732.png

    Thanks a lot for understanding my concern about this problem.

    Angelo

    October 16, 2018 at 6:07 pm #204483

    Hi Ben,

    I’m not supposing having both. I created a slide with empty space around because I know that the image is cropped according with the screen size when shown with full height on. But it seems I’m wrong.
    I will make some text, because when I turn off the full height the picture is shown correctly but I also have to deactivate the transparent header in the home visor; that’s make the slide visible as you said but also it let a plenty of white in between the green header menu bar and the top of the slide.

    I will make a new settings then I ask for your support to adjust some possible graphic issues.
    Regards
    Angelo

    October 15, 2018 at 11:24 pm #204364

    Hi Ben,

    Let’s me understand, so I learn it.
    1- about kadence slider it’s always had this settings and I composed on photoshop these three beginning slides over last-year slides. I don’t understand why the castle slides shrink in landscape mode to accomodate the most important part while these three slides not. They have same size and dpi, so it’s supposed they would be cut all exceeding white around the focusing center point. Hence, I supposed something it’s not working on kadence slider. If you verify on your mobile can understand my issue.

    2- About menu items, I already had this rule on the CSS and setting padding to 0 5px; worked fine.
    Thanks
    Angelo

    October 13, 2018 at 8:54 pm #204202

    Here’s the 3 shot not shown correctly. Thanks
    Angelo

    shot

    shot2

    shot3

    October 13, 2018 at 8:07 pm #204199

    It’s on mobile that it doesn’t work fine and the three beginning slides are cut also in landscape mode I try to see how can get screen shot of mobile but I use Chrome on Android that usually worked fine and I added all white around the main subject to show it also on small screens

    Regards,
    Angelo

    October 13, 2018 at 9:28 am #204180
    This reply has been marked as private.
    October 4, 2018 at 10:49 am #203353

    Hi Ben,

    Once I got the same issue and I forgot it. Yes, I tried and it works fine.
    Thanks a lot
    Angelo

    October 4, 2018 at 10:25 am #203345

    The problem persist also activating the parent theme.

    October 4, 2018 at 9:17 am #203336

    Hi Kevin,

    First I created the PERU MAPS category and it was correctly shown in the category page list but not shown in the widget list. So
    I cleared the Chrome cache but no changes happened. Then I created the second category MAPS – PERU with another slug. Once more it’s correctly shown in the Category list but not in the widget category list.
    So I wrote you.
    I have made no variations to children theme at all and Pinnacle it’s updated to latest version 2.2.8
    Angelo

    October 4, 2018 at 8:49 am #203333
    This reply has been marked as private.
    August 28, 2018 at 5:02 pm #200186

    Using the inspector try to identify which number your widget is then refer to it in the CSS you are using it should work. I did it to add shadow to my widgets.
    I hope it help you

Viewing 20 posts - 1 through 20 (of 438 total)