Forum Replies Created

Viewing 20 posts - 1 through 20 (of 7,852 total)
  • June 19, 2018 at 12:20 pm #193505

    Great! I think the problem probably has to do with how safari handles phone numbers differently than other browsers. It automatically recognizes them, whereas with other browsers you need to add tel to the link. Glad it’s working now though!

    -Kevin

    June 19, 2018 at 11:27 am #193503

    Hello,

    I’m not really sure why this is only happening in safari, but try this CSS in Theme options> Custom CSS, and let me know if it works for you:

    @media (min-width: 992px) {
    .kad-topbar-widget-area {
        width: 250px;
        text-align: right;
        }
    }

    -Kevin

    June 19, 2018 at 9:07 am #193495

    No problem, I’m glad that works for you!

    -Kevin

    June 19, 2018 at 8:58 am #193493

    In the future, please start a new topic for new questions. Thanks!

    1. You should be able to set the image alignment of the image within the widget settings.

    2. You should also be able to control this in page builder. Try setting a mobile padding for the row and let me know if you can reduce it that way.

    3. I suggest changing the way you’re setting it up. Rather than display the whole url or email address, it would work better to add them as a link, like this:
    <a href="http://CUSTOM LINK TEXT">www.clicrdv.com/cabinetdentaire-lille-marais</a>

    Other than that, I’m not sure of a way to get the text to appear nicely without any spacing.

    -Kevin

    June 19, 2018 at 8:21 am #193486

    Try adding this CSS to Theme Options> Advanced Settings, and let me know if it works for you:

    @media (max-width: 776px) {
    h1.entry-title {
        width: 60%;
        float: left;
        }
    }

    -Kevin

    June 19, 2018 at 7:53 am #193482

    Hello,

    You can share screenshots at this site:
    https://www.postimages.org

    Or even better would be posting a link to your site so I can take a look for myself.

    -Kevin

    June 19, 2018 at 7:52 am #193481

    Hello,

    Try this CSS:

    @media (max-width: 992px) {
    .kad-topbar-left .topbar_social {
        float: right;
        width: 25%;
    }
    .kad-topbar-right {
        width: 75%;
    }
    .kad-topbar-left {
        float: right !important;
        width: 25%;
        margin-right: 100px;
        }
    }

    Let me know if that works for you!

    -Kevin

    June 19, 2018 at 7:45 am #193479

    Hello,

    You can change the portfolio permalink base in Theme Options> Portfolio Settings.

    Be sure to go to Settings> Permalinks and resave your permalinks after you change the permalink base in theme option.

    Let me know if that works for you.

    -Kevin

    June 18, 2018 at 1:47 pm #193412

    Hi,

    Can you please post a link so that I can see the issue?

    Thanks,
    Kevin

    June 18, 2018 at 12:04 pm #193396

    Hey,

    You can actually add the scripts without a plugin by following this:
    https://kb.kadencethemes.com/knowledge-base/enable-header-and-footer-script-output-in-virtue-and-pinnacle/

    Does it work when added there?

    -Kevin

    June 18, 2018 at 9:53 am #193374

    Try this instead:

    .price del {
        font-size: 30px;
    }

    Let me know if that works!

    -Kevin

    June 18, 2018 at 9:32 am #193372

    Hello,

    Here’s some CSS that will target the prices separately:
    Sale price:

    .price ins {
        color: blue;
    }

    Regular price:

    .price {
        color: red;
    }

    Add whatever font properties you like and let me know if that works for you!

    -Kevin

    June 18, 2018 at 9:25 am #193371

    No problem!

    -Kevin

    June 18, 2018 at 8:20 am #193356

    Hello,

    I’m actually seeing that your site has all of the demo content added to it. Were you able to find a solution?

    -Kevin

    June 15, 2018 at 12:12 pm #193214

    Hello,

    Try this:
    https://kb.kadencethemes.com/knowledge-base/display-desktop-menu-in-tablet-view-ascend/

    Let me know if that works for you!

    -Kevin

    June 15, 2018 at 8:31 am #193200

    I’m still seeing this CSS take effect on your site:

    .entry-content .wp-caption {
        margin-top: 0;
    }

    What exactly are you wanting to change about the images? I’m seeing that they are currently aligned with the paragraphs.

    -Kevin

    June 14, 2018 at 2:43 pm #193153

    Hello,

    If you’re wanting to replace the theme font file with your font file, it would require a child theme and some custom code.

    Where are you wanting to add these icons? Some widgets have the option to add custom icons by default. Other scenarios may require some CSS.

    The best way to do this will depend on how you’re wanting to use the fonts.

    -Kevin

    June 14, 2018 at 11:06 am #193116

    No problem! 🙂

    -Kevin

    June 14, 2018 at 10:54 am #193114

    Just to clarify, it would look like this:

    <ul style=”color: #000169; font-size: 20px;”>
    <li>Boosts immunity and energy levels</li>
     	<li>Supports optimum weight</li>
     	<li>Suitable for Vegans</li> 	
            <li>Organic, made in the UK</li>
     	<li>Contains a minimum of 20 servings</li></span>
    </ul>

    -Kevin

    June 14, 2018 at 10:28 am #193111

    I see the issue, you just need to close your comment, like this:
    /*change background colour of home carousel */

    Yes, the page title will be fixed in an update but you can use CSS as a temp fix for now.

    -Kevin

Viewing 20 posts - 1 through 20 (of 7,852 total)