Forum Replies Created

Viewing 20 posts - 1 through 20 (of 273 total)
  • December 6, 2018 at 2:30 pm #210057

    I actually see it says “Right Side Layout” so looks like you can.

    October 5, 2018 at 11:02 am #203434

    open to any ideas, just want it to work. hoping to get the blue bar in there, but whatever works!

    October 5, 2018 at 9:42 am #203426

    Is there a way, just on mobile, to add arrows so viewers know there are more than one testimonial? It’s not intuitive to swipe to see more.

    October 4, 2018 at 12:49 pm #203370

    That worked, thank you!

    October 3, 2018 at 3:43 pm #203300

    Perfect, thank you!

    September 5, 2018 at 3:43 pm #200711

    That causes the images to get a bit blurry. Is there any way to adjust the default thumbnail size? I thought I saw somewhere in the theme settings where you can, but now I can’t seem to find it.

    September 4, 2018 at 1:05 pm #200621

    So I’ve enabled the mobile top icon bar widget area. Then in widgets, when I add a button to the topbar widget area nothing displays in the top bar. It looks like the mobile topbar area isn’t pulling from the topbar widget are. Is there somewhere I should be adding this to get it to appear?

    July 31, 2018 at 11:00 am #197457

    That works, thank you for the quick response!

    July 9, 2018 at 10:55 am #195333

    Yes, that worked, thank you. If there’s a way to get the top bar back up there that would be great. I have login/sign up buttons that need to display and I was doing that through the top bar. Unless there’s another way to display them?

    June 25, 2018 at 1:13 pm #193997

    Thank You Ben! That did the trick

    June 25, 2018 at 12:52 pm #193988

    Hi Ben,

    I found the plugin that was causing the broken JavaScript and deactivated it.

    The full-width issue on IE and FireFox is still occurring.

    What next do you recommend I do to fix this?

    https://www.caminofcu.org/elite-checking/

    Thank You!

    June 20, 2018 at 3:12 pm #193648

    Yes, I figured out a way to get it to work. thank you.

    June 19, 2018 at 12:45 pm #193506

    Hi Ben,

    My Apologies, I just made this fix. Please let me know if I did it correctly and if not where I would go to do it.

    Your right it is not a Kadence Slider issue (I was thinking about it before sending you the message and it got stuck in my mind)

    It seems that the banner does not fit in the container correctly on IE or FoxFire but works for Chrome and Safari. I mainly use Chrome and was informed of this issue after updating the theme and plugins last week.

    https://www.caminofcu.org/elite-checking/

    I appreciate your guidance!

    April 13, 2018 at 12:21 pm #187230

    Got it, thank you!

    April 10, 2018 at 5:06 pm #186889

    Perfect, that css works.
    Thanks!

    April 10, 2018 at 3:45 pm #186881

    Ahhh! Thanks! Found it. Sorry, I’ve been switching back and forth between another site that uses Pinnacle.

    Not sure about the thread not showing, may have been a browser issue, I think I switched to Firefox and it worked this last time. I’ll screenshot what I see next time and see if it goes through or not.

    Thanks for your help

    April 6, 2018 at 11:15 am #186455

    Perfect, thanks!

    April 5, 2018 at 1:10 pm #186359

    Ha! Sorry, it helps if you assign a menu, huh?

    April 5, 2018 at 12:37 pm #186356

    Huh, I didn’t even realize the menu was missing! How do I make it show on mobile to the right of the logo?

Viewing 20 posts - 1 through 20 (of 273 total)